Copyleaks's Services status page - Longer scan times. – Incident details

All systems operational

Longer scan times.

Resolved
Degraded performance
Started 11 months agoLasted about 4 hours

Affected

US Datacenter

Degraded performance from 2:09 AM to 5:48 AM

api.copyleaks.com

Degraded performance from 2:09 AM to 5:48 AM

Updates
  • Resolved
    Resolved

    Problem solved. Sorry for the inconvenience.

  • Update
    Update

    The solution has been deployed. Any remaining delays are expected to resolve within 30 minutes.

  • Investigating
    Investigating

    Some users may be experiencing longer scan times. We are currently investigating the issue.