Copyleaks's Services status page - Service Disruption - Upstream Provider Maintenance – Incident details

All systems operational

Service Disruption - Upstream Provider Maintenance

Resolved
Partial outage
Started 4 months agoLasted about 2 hours

Affected

copyleaks.com

Partial outage from 11:44 AM to 2:12 PM

US Datacenter

Partial outage from 11:44 AM to 2:12 PM

api.copyleaks.com

Partial outage from 11:44 AM to 2:12 PM

app.copyleaks.com

Partial outage from 11:44 AM to 2:12 PM

lti.copyleaks.com

Partial outage from 11:44 AM to 2:12 PM

admin.copyleaks.com

Partial outage from 11:44 AM to 2:12 PM

Updates
  • Resolved
    Resolved

    The problem has been resolved, but we are waiting for final confirmation from Cloudflare

  • Investigating
    Investigating

    We are currently investigating reports of connectivity issues affecting access to our services. We have identified the root cause as an issue with our upstream CDN and Security provider (Cloudflare). This is causing errors and connection timeouts for some users. Our team is monitoring the vendor's resolution progress closely. We will update this page as soon as the upstream provider mitigates the issue.