Copyleaks's Services status page - Delayed plagiarism scans – Incident details

All systems operational

Delayed plagiarism scans

Resolved
Degraded performance
Started 8 days agoLasted about 3 hours

Affected

US Datacenter

Degraded performance from 1:35 AM to 4:17 AM

api.copyleaks.com

Degraded performance from 1:35 AM to 4:17 AM

app.copyleaks.com

Degraded performance from 1:35 AM to 4:17 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Some plagiarism scans submitted took longer than usual to complete.
    The cause has been identified, and a fix has been applied.
    No scans were lost and all scans are completing.

    Scan times are returning to normal and we are monitoring recovery.