Copyleaks's Services status page - Delayed scan processing in the US datacenter – Incident details

All systems operational

Delayed scan processing in the US datacenter

Resolved
Major outage
Started 19 days agoLasted about 1 hour

Affected

US Datacenter

Degraded performance from 2:50 PM to 3:00 PM, Major outage from 3:00 PM to 3:45 PM, Degraded performance from 3:45 PM to 4:10 PM

api.copyleaks.com

Degraded performance from 2:50 PM to 3:00 PM, Major outage from 3:00 PM to 3:45 PM, Degraded performance from 3:45 PM to 4:10 PM

app.copyleaks.com

Degraded performance from 2:50 PM to 3:00 PM, Major outage from 3:00 PM to 3:45 PM, Degraded performance from 3:45 PM to 4:10 PM

admin.copyleaks.com

Degraded performance from 2:50 PM to 3:00 PM, Major outage from 3:00 PM to 3:45 PM, Degraded performance from 3:45 PM to 4:10 PM

lti.copyleaks.com

Degraded performance from 2:50 PM to 3:00 PM, Major outage from 3:00 PM to 3:45 PM, Degraded performance from 3:45 PM to 4:10 PM

id.copyleaks.com

Degraded performance from 2:50 PM to 3:00 PM, Major outage from 3:00 PM to 3:45 PM, Degraded performance from 3:45 PM to 4:10 PM

Updates
  • Resolved
    UTC
    Resolved

    The upstream cloud provider incident has been resolved and all US services are operating normally. Scans queued during the incident have been processed.

  • Monitoring
    UTC
    Monitoring

    Access has been restored. Performance may still be intermittent while our upstream provider's incident is resolved. We continue to monitor.

  • Update
    UTC
    Update

    Customers in our US datacenter were unable to access Copyleaks, and scan processing was delayed. This was caused by an ongoing incident at our upstream cloud provider.

    Access is being restored and performance is recovering, though it may still be intermittent.

    Our EU datacenter is unaffected.

    We are monitoring the provider's incident and will update as it progresses.

  • Identified
    UTC
    Identified

    We are seeing slower than usual processing for scans submitted in our US datacenter, caused by an ongoing incident at our upstream cloud provider.

    Our EU datacenter is unaffected.

    We are monitoring the provider's incident and will update as it progresses.