Copyleaks's Services status page - We are currently experiencing an outage affecting both the Copyleaks LMS integrations (lti.copyleaks.com) and the main web application (app.copyleaks.com) – Incident details

All systems operational

We are currently experiencing an outage affecting both the Copyleaks LMS integrations (lti.copyleaks.com) and the main web application (app.copyleaks.com)

Resolved
Major outage
Started 10 days agoLasted 19 minutes

Affected

US Datacenter

Major outage from 3:45 PM to 4:04 PM

app.copyleaks.com

Major outage from 3:45 PM to 4:04 PM

lti.copyleaks.com

Major outage from 3:45 PM to 4:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.